• 文字サイズ変更
  • S
  • M
  • L
  • No : 2659
  • 公開日時 : 2016/07/07 08:57
  • 印刷

コープデリeフレンズサイトに接続できない。エラーになってしまう。

回答

ご迷惑をおかけして申し訳ありません。
コープデリeフレンズは、推奨環境ではない端末、またはSSL証明のバージョンに
適用していない端末では、ご利用いただくことができません。
 
以下の2点について、ご確認下さい。
 
2.SSL証明書「SHA2」非対応端末、推奨OSについて
 
スマートフォン・・・一部バージョンのOSでは通信できません(詳細はこちら)。
携帯電話・・・一部機種では通信できません(詳細はこちら)。
推奨ブラウザ・・・Windows Internet Explorer 8 以上
(WindwosXP SP3以降となりますが、ルート証明書を自動更新された場合は、
IE6,IE7でもご利用可能です。)
Opera 9.5 以上
Firefox 12.0 以上
Firefox ESR 45系/Mac OS X 10.6.7以上
Google Chrome (IEと同様 Windows XP SP3以降となります)
 
◆SSL証明書について
コープデリeフレンズは、リニューアルにあわせ、組合員の皆様に安心して
ご利用いただくため、セキュリティを強化し、SSL証明書は「SHA-2」方式を
採用しました。
 
SSL証明書は、取引情報を他人(第三者)が盗み見る「盗聴」、
取引データ等の内容を書き換えてしまう「改ざん」、
他人が当事者の振りをして取引を行う「なりすまし」などの
不正を防ぐためのしくみです。
 
コンピュータの計算能力の向上により、旧サイトで採用していた
「SHA-1」方式は、安全性が危ぶまれており、国際的にも「SHA2」
方式への移行が推奨されています。
 

アンケート:ご意見をお聞かせください

コープデリ⽣活協同組合連合会 〒336-8526 さいたま市南区根岸1-4-13